Attempt to register extension class appears to be already registered

Godot Version

4.2.1

Question

I’m working on a project using C# and I’m often coding in Visual Studio. I’ve added the DebugDraw plugin. But every time I run my game from Visual Studio it throws a lot of errors about class registration for the plugin like this:
ERROR: Attempt to register extension class 'DebugDraw2D', which appears to be already registered.
When I run the game from the engine, it doesn’t.

I followed a tutorial to set up this run configuration for Visual Studio:

        {
            "name": "Run Godot",
            "type": "coreclr",
            "request": "launch",
            "preLaunchTask": "build",
            "program": "C:/Program Files/Godot/Godot_v4.2.1-stable_mono_win64",
            "cwd": "${workspaceFolder}",
            "console": "internalConsole",
            "stopAtEntry": false,
            "args": ["--path","${workspaceRoot}"]
        }

and my guess is something’s wrong there. But I really don’t know what. Wondering if someone here is a bit more experienced in this field than I am.