Autoplay on load is grayed out and won't let me enable it

Godot Version

4.2

Question

I’m trying to animate stuff but whenever I click play the animation doesn’t play and I believe that to be because autoplay on load isn’t enabled but it won’t let me enable it anyway? If that’s not the solution what is?

what’s with the “dummy player” warning in the bottom left-hand side :face_with_monocle: ?
Can you show us your scene layout ? (how you’ve setup your nodes, on the left-hand side of the editor usually)