Can't get Past the path error

Godot Version

Question

@onready var import_button = get_node(“VBoxContainer/HBoxContainer/ImportButton”)
C++ method/function failed. returning: nullptr
C++ scene/main/node.cpp: 1639 @ get_node()
<Stac SaveManager.gd:5 @_ready()

the path is /root/Savemanager/ItemList/VBoxContainer/ImportButton I’ve changed the path multiple times but still get the same error. ive deleted the .godot folder and reload but nothing fixes it.

VBoxContainer/ImportButton

Do these paths look the same to you?

No they don’t

Ok so the error is talking about one path and you claim that the other path is the correct one.
So which path is the correct one?
Put the correct path into the get_node function.
However, I would turf get_node altogether and just say
@onready var import_button = $whatever/the/node/path/is/in/the/tree

In fact the easiest way to code this is to select the node in the tree, drag it into the code editor, and then press <ctrl> and release the button.
This will drop the correctly coded path to the node into your code.

I figured it out I had two buttons mentioned for the same button. Thank you!