Can't run Godot

Godot Version

Godot 4

Question

Hi, I can’t open project in Godot. I tried to run Godot as administrator, but it didn’t work. I also try open using CMD, it worked for few attempts, but now I can’t open. When I restart my computer, I can again open project few times. When I open the project, I can’t run it.

You’ll probably get more help if you post some more details:

  • What OS are you running?
  • What exact version of Godot? Does 4 means 4.0?
  • Do you get any errors or warnings in the command line when you use that?
  • Is it only this project that is causing problems? If so, we need to know more about the project
  • You say you can sometimes open the project, but not run it. What happens when you try to run it? Any errors or warnings?
  • Does it happen with a brand new empty project?

I’m using Windows 11
I don’t get any errors
This applies to all projects
I don’t get any warnings when I try to run the project. I click the button and nothing happens.
When I create new project it didn’t open. Even when I open Godot using CMD.

Edit: When I create new project n Compatibility mode, I can open it and run.