How to connect standard export templates (3.0.5) to my custom build?

:information_source: Attention Topic was automatically imported from the old Question2Answer platform.
:bust_in_silhouette: Asked By damncoder

Hi,

I compiled my own build based on version 3.0.5
But i cannot install export templates.
Godot says that there is no compatible templates.

Thanks in advance.

:bust_in_silhouette: Reply From: volzhs

You don’t have to install your own template.
you can point your templates at Project > Export > Platform (you want)> Options(right panel) > Custom package.

Just checked. Works! Thanks you.
As i understand i am cannot compile templates for say Linux under Win?

damncoder | 2018-07-19 07:19