Loopin a sound track.

:information_source: Attention Topic was automatically imported from the old Question2Answer platform.
:bust_in_silhouette: Asked By Syl

Is there a way to do that?

:bust_in_silhouette: Reply From: kidscancode

Import settings for audio types have a “loop” property. It’s on by default for OGG, but off for WAV. Make sure it’s on, and either set Autoplay or use play().

Cheers! Found out about the import setins at the same time.

Syl | 2018-03-31 02:03