Mesh instance not showing up when i run the scene

Godot Version

3.5

Question

i was following a tutorial to make a 3d game. i followed the tutuorial word to word but my mesh instance is black(transparent when running the scene) while his is white(visible when running the scene). i would like to know how i can make my mesh instance white.
the tutorial name is ''basic 3rd person character controller tutorial in 6 minutes" by ‘garbaj’

Thanks

Since he just used default settings for the meshes make sure you are not adding any materials to them.

The other thing it could be is that you have to add an environment and light source to your scene. Godot 3.5 should have a two buttons in the 3d editor to add the default light and environment to the scene.