Power saving mod bug

Godot Version

4.2.2 version.

Question

I’m a new user of this engine, and my hardwares and drivers are working well. I use AMD Ryzen 3 3200G with Radeon Vega Graphics 3.60 GHz. When my computer is power saving mode and the Godot editor is running, my monitor shows nothing until I reboot my computer. How can i solve this bug?

Maybe your laptop is forcing the AMD Ryzen 3 3200G gpu to be used, which probably lacks full vulkan support. You could try opening godot in compatibility mode with the command line option --rendering-driver opengl3