Preview not using render driver passed on command line

Godot Version

v4.2.1.stable.official [b09f793f5]

Question

I have to pass the “–rendering-driver opengl3” command line option so Godot starts on my “old” linux system. It looks like everything works fine like scene creation etc. But when I try to preview my project I get the same error message that is printed when I do not add the rendering option to the invocation of Godot.

Is there a means to have the preview also use the same render driver as specified for the Godot UI?