Vulkan Drivers not working on older AMD GFX

Godot Version
4.2.1

Question

Hi, I had an issue getting Godot to start but found the enter the extra bit on the “target” section of the shortcut
–rendering-driver opengl3
Did that and started going through a tutorial and the person said “try to launch”. Clicked the button and go the same error again. I double checked my shortcut and the added text is there.
Please, can anyone assist?

That option only sets the editor render mode.

You must also set the project render mode in the project settings.