.Your video card driver does not support any of the supported openGL versions

:information_source: Attention Topic was automatically imported from the old Question2Answer platform.
:bust_in_silhouette: Asked By GDKT_13

this is the message Your video card driver does not support any of the supported openGL versions. Update your drivers or if you have a very old or integrated GPU update it.In fact, I have an updated driver and have tried to switch to GLES2 and GLES3 but none of them worked. Please help me. I’ve been looking for a way to solve this problem for a long time.

What’s your graphics card?

whiteshampoo | 2020-06-11 05:50