Asset-library/api down

just fyi… installing after some time away and just caught the error.

It works on my end:

If it still doesn’t work on your end, which ISP are you at? Do you use an antivirus program that may interfere with web requests (i.e. anything that’s not Windows Defender)?

Also, which Godot version are you using (assuming this occurs within the editor)?

your link works for me too. The one with /asset trailing
My version - ‘About’ shows 4.2.1.stable.mono.official [b09f793f5]

The error at the bottom of the page says
‘Can’t connect to host: https://godotengone/asset-library/api

It is just a point of feedback. I don’t see a way of updating the endpoint in the Project Manager.

Are you behind a proxy or dual-stack IPv4/IPv6 network?

Proxy support was added in 4.0 by Add proxy support for the editor by timothyqiu · Pull Request #55747 · godotengine/godot · GitHub, but authenticated HTTP proxies aren’t supported yet.

It is working now!

Out of curiosity, how did you get it to work?

I tried after opening a vpn.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.