Can´t Open Project Unnamed Project

:information_source: Attention Topic was automatically imported from the old Question2Answer platform.
:bust_in_silhouette: Asked By Pelli

Pleas help I cant open my project the icon dissapear and the name changed to Unnamed Project , when I am trying to open, a windows say: the following project settings files does not specify the version of godot through which is was created. That happen after that I try to open the project with the compiling godot, when I tryied, tons of errors apear and all resources fail to load. When I go back to the normal application of godot the project change to unnamed I open it and it close inmediatly

edit:I got in trouble for playing without knowing. I downloaded the newest version of godot on github (trying to reduce size of my app) and it tried to open my project with that version, now it doesn’t open, with the github version I can’t open anything. The project in the 3.2.1 stable version is unnamed, is there a solution or I have to kill me?

:bust_in_silhouette: Reply From: Pelli

Solved. I crate a new project and copy all contentfrom the old project to the new, except from project.godot file, So i only have to setu ap configurations , like autoload,screen size,etc

I also had this problem right after we had a power outage. I found .tmp file with all the needed to copy into project.godot

Similar concept. All good now.

Thanks for letting us know of your resolution.

RadianDRZ | 2021-09-13 15:55