Cannot use any System lib in Godot 3.5(C#)

:information_source: Attention Topic was automatically imported from the old Question2Answer platform.
:bust_in_silhouette: Asked By DwaY
> E 0:00:01.674   void ChartManager._Ready(): System.TypeLoadException:
> Could not resolve type with token 01000047 from typeref (expected
> class 'System.Math' in assembly 'System.Runtime, Version=7.0.0.0,
> Culture=neutral, PublicKeyToken=b03f5f7f11d50a3a')   <C++ Error>  
> Unhandled exception   <C++ Source> 
> C:\Godot\MUGPrototype\Script\Managers\ChartManager.cs:138 @ void
> ChartManager._Ready()()   <Stack Trace> ChartManager.cs:138 @ void
> ChartManager._Ready()()
>                 :0 @ ()
>                 Node.cs:592 @ void Godot.Node.AddChild(Godot.Node , Boolean )()
>                 SceneLoader.cs:31 @ void SceneLoader.LoadSceneDeferred(System.String , System.Object )()

I’ve just move my project from my old pc to the new one, and I could build the project and run it.The project ran very well on my old pc.However, any code using System lib throw error like this. I have tried downloading a new Godot and re-installing .NET SDK but it still doesn’t work, and I have no idea how to do.

I’ve just fixed it.

DwaY | 2023-06-23 10:00