Can't export project even after installing templates

:information_source: Attention Topic was automatically imported from the old Question2Answer platform.
:bust_in_silhouette: Asked By fpicoral

Hello there!
I’m trying to export a small project to HTML5 Runnable but even after installing the Template (it’s asking for the 3.0.6.stable) I can’t export my game.
I’ve tried re-installing the engine and reinstalling the template from inside and outside the engine, but nothing worked for me.

enter image description here
enter image description here

Hi, Can you give us details of your system? And may be share the project? Although i doubt is a project problem

p7f | 2019-01-10 00:10

It’s probably not a project problem, since it’s an asset project (this one: Pong with GDScript - Godot Asset Library). I was trying to export to learn how to run a Godot game on a website.

I also doubt it’s my system:
Windows Home 64bit
i7 7700k
GTX 1080

If you need more information, please ask.

fpicoral | 2019-01-10 05:13

Hi, i asked for system specs cause sometimes bugs are platform specific. And as i don’t use windows, perhaps i tried to export the same thing and did not produce that bug. Ill try anyways in mi computer and tell you.

p7f | 2019-01-10 10:57

Well, idk what to say, it works flawlessly in my pc. Perhaps you could rise an issue in github or ask in godot irc to see if some developer can help you.

p7f | 2019-01-10 11:44

Hmm, this is very strange. I will try with the Steam version and, if it doesn’t work, I will try to rise an issue on github. Thanks for trying to help!

fpicoral | 2019-01-10 14:51

Your welcome. I hope you solve this.

p7f | 2019-01-10 14:52

:bust_in_silhouette: Reply From: fpicoral

Forgot to add an answer to this. Well, if you are having the same problem, try the Steam version. I did it and it solved my problem.