default_linear_damp doesn't do anything

:information_source: Attention Topic was automatically imported from the old Question2Answer platform.
:bust_in_silhouette: Asked By jarlowrey
:warning: Old Version Published before Godot 3 was released.

In Project Settings (General) > Physics there is default_linear_damp entry. Setting this to a custom setting and leaving it checked is not having an impact on any of my RigidBody2D’s, despite ensuring their linear damp value is at -1. Any ideas wh?

:bust_in_silhouette: Reply From: jarlowrey

It’s because I was in the Physics tab and not Physics 2D