Dialogic: How to grab_focus of Dialogic ChoiceButtons

:information_source: Attention Topic was automatically imported from the old Question2Answer platform.
:bust_in_silhouette: Asked By DaZel77

This is a relatively simple question but I haven’t been able to find out the answer :confused: I am using Dialogic 1.3 and when a choice comes up, I cant use the arrow keys to select an answer. Any solutions? Thanks for your help in advance :slight_smile:

:bust_in_silhouette: Reply From: wayfarer-91

I had the same issue. Setting the separation greater than 0 for choice buttons in the Dialogic theme editor solved it.

:bust_in_silhouette: Reply From: bb_vb

I couldn’t work this out either at first, but it turns out there is an “Autofocus choice buttons” checkbox under Input in the Dialogic Settings page. Checking this option solved it for me.

If you go into dialogic settings it is on the right side. Super helpful for allowing the player to use buttons instead of a mouse.

madskittlezman | 2023-03-06 18:12