Error listening on port 6007

:information_source: Attention Topic was automatically imported from the old Question2Answer platform.
:bust_in_silhouette: Asked By ashish

I keep getting this notification in the debug area:
Error listening on port 6007

Although it is not a show stopper, would be great if someone could explain this error and the way to avoid it.

Thanks in advance.

:bust_in_silhouette: Reply From: djmick

Go to: editor → editor settings → network → debug → and then you can change the remote port. I’m guessing that you have another Godot project running at the same time. If you ever have more than 1 version of Godot running concurrently, you need to make sure that they are all on different debug ports.

This works.

ashish | 2021-09-06 18:16