First character is not being show in label when I add more things to the scene

:information_source: Attention Topic was automatically imported from the old Question2Answer platform.
:bust_in_silhouette: Asked By pandalr

I have a canvaslayer with a label to show a timer I have but when in my main scene when I add the player and/or tilemap the first digit of the the label now does not get shown when I run the game.

Can someone please let me know am I just missing something?

I do not think anybody will be able to help this limited description. If you can share some more details, such as as screenshot of the problem and your scene tree, somebody might be able to help

AndyCampbell | 2023-04-24 11:42

:bust_in_silhouette: Reply From: Venex2004

Problem might be coming from your inspector. Please kindly share

I figured it out not really sure what was causing it maybe some sort of graphics glitch but basically when i would play the game the ui was not rendered. I fixed it by switching to compatibility mode.

pandalr | 2023-04-24 23:42