Game's FPS always below 60

:information_source: Attention Topic was automatically imported from the old Question2Answer platform.
:bust_in_silhouette: Asked By Spyrex

I have a 120hz monitor, so I also want to have my game playable at this framerate.
I’ve set vSync to disabled and force_fps to zero:

But still, only 60 fps:

Any idea how to solve this issue?

Is it a 2D or 3D scene? Have you tried something similar with a blank project that’s just one scene?

With VSync off, on a simple animation test scene, I’m getting over 2000FPS. The editor did ask for a restart first, and as silly as it may sound, did you restart your editor after turning VSync off?

MisterMano | 2021-10-23 19:31

It’s a 2D scene and yes, I already tried restarting.
Just tried a different Godot project and there are actually 2000 fps.
But why not in the other one? It has the same settings… :confused:

Spyrex | 2021-10-24 21:05