Godot 4 Beta 8 and 9 not opening while beta 7 does

:information_source: Attention Topic was automatically imported from the old Question2Answer platform.
:bust_in_silhouette: Asked By BadPlayerZero

I’ve stumbled upon a problem which I cannot seem to solve.
I used Godot 4 beta 7 and before that beta 6 and 5. They opened without any problems.
But whenever I try to open beta 8 or beta 9, the program won’t start. It appears in the taks manager and that’s it. No project loader or anything.
Does anyone know how to fix this?

:bust_in_silhouette: Reply From: DyFric

Did you try opening with console and look at the potential error messages?
That would be the minimum information to provide you any help!
Share them here and we’ll see what we can do.

Yes, I’ve tried to do that.
But when I run the console exe it doesn’t show anything at all.

Just tried the beta 10 version and it also didn’t work.

BadPlayerZero | 2022-12-28 19:44

Just did a clean Windows install and now the latest beta works.

BadPlayerZero | 2022-12-28 21:11