Godot not working And just frozen

:information_source: Attention Topic was automatically imported from the old Question2Answer platform.
:bust_in_silhouette: Asked By Sawd_1002
Godot Engine v3.2.3.stable.mono.official - https://godotengine.org
OpenGL ES 2.0 Renderer: Intel(R) HD Graphics 3000
OpenGL ES 2.0 Batching: ON

Mono: Log file is: 'C:\Users\Seaso\AppData\Roaming/Godot/mono/mono_logs/2021_04_19 15.11.12 (4228).txt'

Device : 64bit , Windows 10 , Intel(R) HD Graphics 3000

as you can see nothing wrong but godot stuck at this point and stop working
i Tried 3.1.2 and the same Result but with (ERROR: initialize: Directional shadow framebuffer status invalid)

both versions Project Manger not working at all

i tried the Non C# Version but it the same

but 2.1.6 Working normally with (ERROR: RasterizerGLES2::canvas_light_shadow_buffer_create: Condition ' status != 0x8CD5 ' is true. returned: RID() At: drivers\gles2\rasterizer_gles2.cpp:8275)

i dont tried Working on a Project on 2.1.6 but
using that old version is not a Helpful solution

Have you tried running of the demo projects provides in the tutorial? Did it work?

avnih | 2021-04-23 08:16

i cant run godot at all
and i dont kown what demo projects you mean
i just Tried to open godot as the normal way but it is not working

Sawd_1002 | 2021-04-24 18:30

I don’t have much of an idea about this issue, but try running Godot from the command line with -v flag - that might give you some more information.

avnih | 2021-04-25 09:07