Godot's command line opens but not the editor. How do I fix it?

:information_source: Attention Topic was automatically imported from the old Question2Answer platform.
:bust_in_silhouette: Asked By InkiCrow

Excuse me, I’m having a bit of an issue.

I was using Godot, and when I try to open the editor, it only opens the command line but not the project list. And no matter what input I gave, it did nothing. I tried restarting the PC, and it worked for a while, but after a while, when I try to test the game I’m making in the editor, it won’t open the game window.

And when i quit and open it again to try fix that, it straight up doesn’t open the editor again. Only the command line window.

How do I fix it? Has anyone had this issue or is it just me?

:bust_in_silhouette: Reply From: Karim

You can Try Submitting A bug report maybe reinstall the editor or try a slightly older version or if you are on windows and created a system restore point anytime you can try it and if the issue persists and you really want to use Godot you can Backup important files and reinstall Windows.