How can i disable a shader inside a collsion

:information_source: Attention Topic was automatically imported from the old Question2Answer platform.
:bust_in_silhouette: Asked By DLM

Basically i have a water plane clipping through my terrain and i would like to know if there is a way to disable the shader for the parts of my water plane that are inside / underneath my terrain collision.

Could you explain a bit more or post a pic? Usually depth test prevents the underearth parts from rendering.

Or are you using vertex function to make waves and they are showing on top of terrain?

aXu_AP | 2022-09-17 06:34