How do I disable the terminal window that appears when the game starts?

:information_source: Attention Topic was automatically imported from the old Question2Answer platform.
:bust_in_silhouette: Asked By unknown llama
:warning: Old Version Published before Godot 3 was released.

Hello Everyone,

I am new to GODOT, so thank you for your patients with my lack of knowledge.

I am wondering if there is a way to not show the terminal window when a game starts.

I am currently developing on Windows and Linux. After Exporting my game, then running it (by clicking the executable directly), two windows appear: the game window, and a terminal window.

How do I stop the terminal window from appearing?

Thank you.

:bust_in_silhouette: Reply From: lukas

Turn off “enable debugging” option when exporting.

On the lower right part of the export screen (screenshot: )

Tybobobo | 2016-02-27 23:45

Thanks to both of you.
I was going crazy trying to find that setting; thank you for your clarification and picture, Tybobobo!
I would have never found it on the ‘Save File’ dialog.
Thanks again!

unknown llama | 2016-02-28 01:39