How do i fix the "Error saving resources" on imported project?

:information_source: Attention Topic was automatically imported from the old Question2Answer platform.
:bust_in_silhouette: Asked By Millard

I was moving a project to a different computer, so I copied the files over, selected the project file and pressed import. I left the file path at default. But now it won’t let me save anything. When I try, it says: Alert! Error While Saving! and then the debug window says “You cannot save (insert whatever file I’m trying to save)” I don’t know how to go about solving this.

The only other problem I’ve noticed is that my gun view model jitters horribly whenever I move, but I doubt it’s related.

How do i fix this?

Did you try to delete the .import folder in your Project?

Are you sure, you have full filesystem permissions? Maybe its an “Windows” Issue.

juppi | 2022-05-07 13:27

What will deleting that file do?

Millard | 2022-05-07 15:00

I tried deleting the file and reimporting, and it fixed it! thanks for the help!

Millard | 2022-05-07 18:37