How do I open a 3d scene?

:information_source: Attention Topic was automatically imported from the old Question2Answer platform.
:bust_in_silhouette: Asked By Chiefmichael

No option to select 3D viewport at the top


Is the “3D-Editor” enabled under Editor > Manage Editor Features in Godot’s main menu? Other than that I cannot imagine anything that could cause this.

njamster | 2020-09-20 21:34

That fixed it. Thanks!

Chiefmichael | 2020-09-20 23:06