How do you disable pixel snapping on UI elements?

:information_source: Attention Topic was automatically imported from the old Question2Answer platform.
:bust_in_silhouette: Asked By Missingpixel

By default, it appears that all control nodes will snap to the nearest pixel.

Is there a way to disable this? There are a few UI elements I would like to have smooth movement, but I can’t find a setting to disable this snapping.

:bust_in_silhouette: Reply From: sorcierlegrand

In the toolbar there’s all the options for snapping (the little magnets, and there’s more under the three dots), I’m sure you’ll find one that does what you want.

:bust_in_silhouette: Reply From: Whalesstate

[this is not a snapping it’s normal movement of pixels]
you can increase the image size and your viewport size , also you can increase the scale of the node and it will move smoothly