How do you turn off the filter?

:information_source: Attention Topic was automatically imported from the old Question2Answer platform.
:bust_in_silhouette: Asked By Sportgamer

How do you turn off the filter? I’m still having issues even after turning on Pixel Snap, I think it might be because I had to scale up my pixels by 10x.

:bust_in_silhouette: Reply From: Whom
  1. Select your image file(s) from FileSystem
  2. Click Import tab
  3. Untick the Filter option (or click Preset → 2D Pixel for optimal settings)
  4. Click Reimport

You can reimport multiple files at once. You can also set the current settings as Default (Preset → Set as Default for ‘Texture’) so that you don’t have to untick the Filter option every time.