How to disable automatic maximization of Godot project window?

:information_source: Attention Topic was automatically imported from the old Question2Answer platform.
:bust_in_silhouette: Asked By capt_sms

Every other application I use remember the size I last gave it and when started - uses that size. When I open Godot project, it’s always maximized and I can’t find any option to change that behavior. It may seem like a small thing but I use tiling and it messes up with my setup, also because what I do is plugin development so I open and close the engine daily many times…

:bust_in_silhouette: Reply From: DaddyMonster

There are CLI options I believe you can set in your shortcut / terminal:

-w windowed mode.
-r WxH sets window size
-p XxY sets window pos

eg. -r 100x100 -p 100x100

doesn’t work :frowning:

capt_sms | 2022-05-24 09:24