how to disabling anti-aliasing?

:information_source: Attention Topic was automatically imported from the old Question2Answer platform.
:bust_in_silhouette: Asked By Wurzelpilz

I don’t like blurry stuff, how do I disable it?

enter image description here

:bust_in_silhouette: Reply From: Wurzelpilz

It’s not in project settings as I thought, I had to disable it it in my SubViewportContainer → Texture

enter image description here

Thank you for sharing this solution. I had been trying to work out how to perform an exact integer scale on 3D scenes and somehow missed this texture filtering setting.

tegotae | 2023-05-14 13:49