How to hide Home indicator / home bar on iOS?

:information_source: Attention Topic was automatically imported from the old Question2Answer platform.
:bust_in_silhouette: Asked By TobiLa


one of my testers told me that the home indicator / home bar (this white / black line at the bottom of the screen on iPhones without a home button) is overlaying my UI sometimes.

(Not my game, just an illustration I found online)

He also said that other games hide the home bar until the user swiped upward from the button of the screen to show it again for a few seconds.

Is it possible to hide the bar / indicator like that in godot games?

Currently having the same problem :frowning:

AlpacaLord | 2019-10-11 22:13

Did you solve it in the meantime?

TobiLa | 2019-12-09 14:18

:bust_in_silhouette: Reply From: lihop

It looks like this has been fixed in Godot 3.2.
You can go to Project Settings → Display → Window → Ios
And check the “Hide Home Indicator” option.