How to use low processor in Android

:information_source: Attention Topic was automatically imported from the old Question2Answer platform.
:bust_in_silhouette: Asked By Pumpkinwaffle

I’m having issues setting up low processor mode on Android.

I’ve enabled it in project settings, I also tried to enable through code.

It’s definitely on, yet when nothing moves on screen the fps stays at 60 on my android devices. Even menu scenes without physics or anything that would move when idle.

Just to be sure I’ve installed the android version of the editor which comes with low processor mode enabled, and on the project select screen the fps does drop to near nothing when idle.

Clearly I’m missing something obvious here. Or are there some practices to use for low processor mode to work?

I couldn’t find any answers and this new feature so I am asking here.
Any help would be greatly appreciated.

:bust_in_silhouette: Reply From: kelaia

Disabled on mobile. This feature on mobile causes “flickering”, you can find more info here: