I can't figure out how to disable the textures filter!

:information_source: Attention Topic was automatically imported from the old Question2Answer platform.
:bust_in_silhouette: Asked By Millard

I double clicked on the png in my file system and am looking at the inspector. I can’t find any button for disabling the annoying filter that makes my pixel art look fuzzy. It’s driving me nuts! Could someone explain to me how to disable it?

thanks. :slight_smile:

:bust_in_silhouette: Reply From: duane

It’s not in the inspector tab, it’s in the import tab: