Increase maximum rendered MeshInstance count?

:information_source: Attention Topic was automatically imported from the old Question2Answer platform.
:bust_in_silhouette: Asked By DDoop

Here’s a video of my problem
The hexagonal (and boringly untextured) meshes seem to be culling themselves based on how many are currently visible. I can’t find references to this maximum or any advice on how to modify it. Suggestions?
MultiMeshInstance is off the table in this circumstance, since each MeshInstance will need to render a different set of materials for each of its 18 surfaces (you can see the surface polygons fade in & out if you watch closely)
EDIT: it may be relevant, the map image is applied to a plane, which then has a next pass shader applied to it that forces transparency // EDIT2: not relevant, I disabled that mesh in the scene tree and the problem continued.

:bust_in_silhouette: Reply From: DDoop

Project Settings>General>Rendering>Limits>Max Renderable Elements
Not sure how I missed that.