Light occluders not working

:information_source: Attention Topic was automatically imported from the old Question2Answer platform.
:bust_in_silhouette: Asked By trafel
:warning: Old Version Published before Godot 3 was released.

I tryed to reproduce everything from the demos but I still can’t figure out how to set light occluders. When I create a new light occluder node and I draw the polies, nothing happens. The poly is there but no shadow appears event tho I’ve set everything fine (CanvasModulate, lights etc…)

Did you enable shadows on the light2D node?

Bojidar Marinov | 2016-06-30 09:08

No, this worked thanks.

trafel | 2016-06-30 09:28

:bust_in_silhouette: Reply From: trafel

Thanks to Bojidar I found the solution.
Light2D → Shadow → Enable