Main Scene Setting :( Plz help :)

:information_source: Attention Topic was automatically imported from the old Question2Answer platform.
:bust_in_silhouette: Asked By AstroCat099

Hello! I was just trying to follow a tutorial and make my first game, and I added a home screen. BUT! When I tried to start the game it used the gameplay scene not the intro/menu scene. Is there a way to fix this?

:bust_in_silhouette: Reply From: jgodfrey

Sure. Just go to Project Settings | General (tab) | Application | Run and set Main Scene to whatever scene you want to start when you press Play.

Also, notice that in the editor’s top-right corner (where the Play and Pause buttons are), there’s also a Play Scene button, that will play the current scene, regardless of what scene you’ve specified as Main Scene using the previous response.

jgodfrey | 2023-01-24 18:32

thanx man!

Great doing business with you

AstroCat099 | 2023-01-24 18:33