Missing font options in editor

:information_source: Attention Topic was automatically imported from the old Question2Answer platform.
:bust_in_silhouette: Asked By Happyman

Hi. My first question wasn’t approved it seems, so I’ll try one more time. I follow a tutorial on creating adding a text to the game using Label. However, I noticed that in Label control options there are no Custom Styles and Custom Fonts. Almost like I selected a wrong node. Tried reloading project, starting a new one, downloading Godot again, but I just can’t find that basic options. Wherever I go on the internet people simply create Label, add font and start editing, without doing any extra work. Don’t understand what am I doing wrong or is this some bug.

:bust_in_silhouette: Reply From: dewcked

In the Inspector dock, you can find it from ‘Control → Theme Overrides → Fonts’

You even can easily find it using top search textbox (filter property).

I know, but just curious why is my interface different. I mean, other users also have Theme Overrides option, but also have Custom Fonts and Custom Styles right below that one. It’s kinda difficult to learn new things when it seems almost like I’m using different software. Can you check if you have those options?

Happyman | 2021-11-20 09:26