Prevent shadow casting for mesh

:information_source: Attention Topic was automatically imported from the old Question2Answer platform.
:bust_in_silhouette: Asked By Blazeowsky

I made torch model but it “blocks” lightenter image description here

:bust_in_silhouette: Reply From: Wallace99

Do you want the torch to not cast a shadow? There’s a cast shadow flag under GeometryInstance->Geometry in the inspector

enter image description here

Yes! That’s exactly what I was looking for, thank you!

Blazeowsky | 2020-04-20 08:54