Refraction enabled means no shadow cast (3D)

:information_source: Attention Topic was automatically imported from the old Question2Answer platform.
:bust_in_silhouette: Asked By Dumuz

Why is this?

And is there a way around this?

I have a character model where a part of the texture requires refraction enabled. However this makes the whole character unable to cast a shadow. This apparently happens even when the character doesn’t have an alpha. Just enabling the refraction disables shadows.