The pause Scene( F7) is always greyed out

:information_source: Attention Topic was automatically imported from the old Question2Answer platform.
:bust_in_silhouette: Asked By igbow

no output no debugger, and the F7 is greyed out, any body know what the problem ?
I can see output on the extra windows that open with godot (windows 10)
stdout is not disabled
nothing is checked under project settings>application>run
happen with any project
editor settings>network>debug
already checked no other application is using godot port
I’m only using the windows firewall and godot is allowed (all the version that I have )
this happening with every 3.2

I am having the same issue after upgrading from godot 3.1.1 to 3.2.2 on MacOS Catalina.

It looks like the game is detaching from the editor so the editor does not receive any console output or debug info from the game. If the game hits an error it freezes and provides no feedback until you hit stop in the editor (which still works somehow)

Any guidance on this would be appreciated

Connor Whalen | 2020-07-11 17:20

same problem! Anyone? help

ash_hashtag | 2021-11-14 11:40

:bust_in_silhouette: Reply From: ash_hashtag

I’ve found the answer, Goto Editor> Editor Settings> Debugger and enable auto switch to remote scene tree