Tooltips not showing on mouseover


I hope I can post that here, I couldn’t find a fitting sub-category in the Help forums…
Problem is: when my mouse goes over a setting there is no tooltip poping up on top!
It has to do with godot has it works fine in other softwares!

I am out of ideas!
Somebody has a fix?


The category “Help” seems pretty fitting but okay…

You’re not adequately explaining what your issue is.
Which tooltips are you talking about?
A screenshot would be very helpful.

1 Like

I also have an issue on Windows.
Hovering over a certain option in the Editor does not produce a tooltip - ever. I tried so many buttons and waited 10+ seconds, so it’s definitely some bug.
It works on my Mac, but not on my Windows machine. I use a 2 screen setup, and no matter which screen Godot is on the tooltips never render. Windows 11 and RTX 3060. Godot 4.2.2 .NET version

EDIT: I just tried the non .NET version (regular only GDScript) and tooltips WORK there :slight_smile: Shame it doesn’t work in the .NET edition