Trouble with Tilemaps

:information_source: Attention Topic was automatically imported from the old Question2Answer platform.
:bust_in_silhouette: Asked By Godot_Starter

I made a Tilemap with a Tileset I made in Aseprite. The only setting that I changed in the inspector of the Tilemap was the cell size, because my Tileset is 1616 and not 6464, so I changed it to 16*16. But when I draw with my tiles, there are little gabs between the tiles or sometimes you can see a bit of the next tile in the a tile.

How can I fix that?

:bust_in_silhouette: Reply From: supper_raptor

You need to disable filter in import option to prevent that.

To do this -

1.) select the image of tileset .

2.) click on import tab ( you can find it next to scene tab) .

3.) uncheck filter

hope it helps

That was exactly what I needed. Thanks!

Godot_Starter | 2020-04-19 18:54