What can I do about this glitch not letting me make a new project in the v. 2.16 branch?

:information_source: Attention Topic was automatically imported from the old Question2Answer platform.
:bust_in_silhouette: Asked By RudyRoar

So, I bought a book that has a long tutorial on how to use Godot and it uses the v. 2.1.6 engine. I downloaded it and for some strange reason, after creating a new project it doesn’t show up! I tried exiting and re-entering. I had no luck. I tried a couple of different places to store the file. Naming it or using the default name both don’t change anything! So, does anyone have an idea where I should go from here? Following this old tutorial is not going to make sense with the new version, because I have already tried. Nodes are not the same.

Let me get this straight. You started a new project, and it doesn’t load?

Ertain | 2019-09-17 02:33

Yes, it won’t show up on the screen.

RudyRoar | 2019-09-18 00:13

Can you open up other projects in v2.1.6? Also, can your computer successfully run v2.1.6? If nothing else, try renaming the folder for your Godot user data (for Windows, this is usually in %USERPROFILE%\AppData\Roaming\Godot\) and try relaunching the editor.

Ertain | 2019-09-18 07:30