Window Always on top is broken in 3.2.1.stable ?

:information_source: Attention Topic was automatically imported from the old Question2Answer platform.
:bust_in_silhouette: Asked By skeleton60

enter image description here

This sould force my testing window to be always on top ?

if yes, this option dont work anymore in godot 3.2.1.stable

If this worked in the previous version, you may want to report it as a bug.

Zylann | 2020-04-10 18:04

i restarted godot engine in order to test it in a blank project and it worked

it work on my project too now

i think restarting godot fixed it

(can we delete this topic ?)

skeleton60 | 2020-04-10 18:16

In macOS, always_on_top also doesn’t work.

luislodosm | 2020-06-23 21:13

:bust_in_silhouette: Reply From: Tanders

The project setting does not seem to work proper. I have tried to settings this in code (in _Ready) and in a override.cfg. None worked. Finally I got it working by setting it in _EnterTree().

Feel free to open an issue on GitHub
Issues · godotengine/godot · GitHub

exuin | 2021-04-20 13:35