Can't run project despite opening in Opengl3

Godot Version

Godot_v4.2.1-stable_win64

Question

Hi, I’m trying to run Godot via work PC and it is old.
I have successfully run Godot by using command ’ --rendering-driver opengl3’ as pop up tells.
But problem is, when I try to run project, same warning pop ups again, that ‘Unable to initialize Vulakn Driver’.
Is there a way to fix this?

1

Changing the renderer via command line option only effects the editor. You need to also set the project to compatible/opengl.

Is there a way to convert existing project?

Got to: project → project settings… → renderer

1 Like

I just tried and it works. Thank you!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.