Godot editor display bug

Godot Version

4.2.2

Question

Hello, my editor is displaying characters around the words (see image) how can I fix this problem?

Looks like you have a virus in your OS

I found the solution, I don’t know why but I need to disable pseudolocalization of the debug section in the editor settings.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.