Unable to launch new versions of Gadot engine

Godot Version

4.2+

Question

Hey,
Just to run down I have tried installing from multiple sources (all fail with the same error)
I have tried shortcut argument --rendering-driver opengl3

If I rollback to version 4.1.4 then there are no issues (other than warnings that our project was created in 4.3)

I’m just curious if there is a way to fix the below errors that I’m getting when trying to run 4.3
For more info system specs are:
6700k
1080ti
As far as I can see all dependencies are supported by the hardware.