VCS metadata not being created

Godot Version
4.2.2 (Early Access) downloaded from the Play Store on my Chromebook (ie. the Android version)

Desired outcome
To have Git functional with Godot on my Chromebook

What happens
I open my project. Click “Project” → “Version Control” → “Create Version Control Metadata”
It then prompts me on what VCS metadata to create. I select “Git” and click “OK”.
I check my project files using the OS, but I see no metadata.
And sure enough when I click “Project” → “Version Control” → “Version Control Settings…” I get an error saying “No VCS plugins are available in the project. Install a VCS plugin to use VCS integration features.”

Attempted troubleshooting
I have installed the Linux workspace, and confirmed it has git installed.

It appears that Chromebook perhaps(?) is the problem with it’s permissions around storage. (see images below) so I have reached out on the Chromebook help community as I cannot seem to change it, but hope people here might have other troubleshooting steps I could take.

Did you install the Godot Git Plugin?

1 Like

Yes. I forgot to mention that I downloaded that.