How do I zoom in without interpolation in the editor?

Godot Version

v4.2.2.stable.mono.official [15073afe3]

Question

How do I zoom in without interpolation in the editor? Things get really blurry because instead of just scaling up Godot is instead interpolating the graphics I am zooming in on.

Project > Project Settings > General > Rendering > Textures > Default Texture Filter = Nearest

I think this is what you’re looking for

1 Like

Thanks!

Here is a screenshot of what I found:

The two options are Nearest and Nearest Mipmap for what I want.